Shipment to France, Spain and Portugal

Incident Report for Link Parcel4you

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 12:38 UTC

Update

We are currently experiencing service disruptions across parts of Spain due to severe weather conditions, including heavy rain and strong winds. This has resulted in red weather alerts, road closures, flooding, and safety risks across multiple regions.

Services are suspended or severely restricted in parts of Andalusia (Cádiz and Málaga provinces), with additional impacts in Ciudad Real and Badajoz. While specific high-risk locations have been identified, disruption is not limited solely to these areas, as road access, linehaul movements, and local operations are affected more broadly.

Delays: 1-2 days

Areas effected:

Cádiz Province
11178
11201, 11202, 11203, 11204, 11205, 11206, 11207
11300, 11310, 11311, 11312, 11313, 11314, 11315, 11316
11320, 11330, 11339, 11340, 11349
11350, 11351
11360, 11368, 11369, 11370, 11379
11380, 11390, 11391, 11392
11500, 11570, 11579, 11580, 11594, 11595, 11596
11610, 11611, 11612, 11620, 11630, 11638, 11639
11650, 11659, 11660
11670, 11679
11680, 11687, 11688, 11689
11690, 11691, 11692, 11693



Málaga Province
29350, 29360, 29370, 29380
29391, 29392, 29393, 29394
29400, 29430, 29440, 29450, 29451, 29452
29460, 29461, 29462
29480, 29490, 29491, 29492
29493, 29494



Ciudad Real Province
13110, 13114, 13116, 13117, 13118, 13130, 13194, 13196
13490
13590, 13591, 13592, 13593, 13594
Posted Feb 10, 2026 - 07:59 UTC

Update

We would like to inform you about current service disruptions across several European regions caused by severe weather conditions.

Spain:
Due to severe weather leading to road closures, delivery and pickup services are temporarily unavailable in the following postal code areas:
11600,11650, 11660, 11648, 11659, 11688, 11687, 11610, 11690, 11691, 11692, 11693.

Portugal:
The Portuguese government has declared a state of disaster across mainland Portugal, especially in the central regions. Severe weather is also affecting the north, south, and the islands of the Azores and Madeira, where air and sea transport disruptions are heavily impacting operations.
These conditions, combined with necessary safety measures to protect employees, customers, and infrastructure, may lead to service restrictions and delivery delays across all postal services.
Posted Feb 06, 2026 - 12:59 UTC

Update

We would like to provide you with an important update regarding the current weather‑related disruptions

Portugal:
The situation in Portugal remains highly challenging after storm Kristin. While the entire country is affected, some regions are experiencing more severe disruptions than others:

Leiria & Central Region:
Flooding, power outages, and snow‑related access restrictions are causing delays and temporary operational limitations.

Coimbra & Surrounding Areas:
Heavy floods and power outages continue to impact local operations and linehaul connections.

North (Porto, Vila Real & surrounding areas):
Fallen trees and blocked roads are leading to delivery delays. In some areas, ZIP codes remain inaccessible due to intense snowfall.

South & Lisbon Region:
Power outages, flooding, fallen trees, and linehaul delays continue to affect both local delivery operations and long‑distance transport.

Spain:
Severe weather conditions are also impacting operations in several regions of Spain:

Heavy Snowfall – North & Madrid:
Significant snowfall has caused delays in domestic linehaul arrivals and operational challenges in last‑mile delivery.

Extreme Rainfall – Cádiz & Almería:
Due to safety risks, deliveries are currently suspended in affected postal codes across these two regions.

Jaén:
Damage at the local hub has led to an internet outage. Combined with extreme wind conditions, all deliveries in this area are temporarily suspended to ensure staff safety.
Posted Jan 30, 2026 - 13:06 UTC

Update

Intermittent road closures and restrictions on heavy goods vehicles are currently in place at several points along the Spain - France border, particularly at the Biriatou crossing (AP-8 / A-63), as a result of farmers’ protests and severe weather conditions.

These circumstances have caused significant blockages and delays, affecting the normal circulation of trucks over the weekend and this week.

France:
Due to the road closures and the inability to circulate on certain cross-border sections, some trailers have been held without the possibility of continuing their route, resulting in delays to scheduled deliveries.

Expected delay: 2–3 days.

Spain:
Due to the road closures and the inability to circulate on certain cross-border sections, some trailers have been held without the possibility of continuing their route, resulting in delays to scheduled deliveries.

Expected delay: 2–3 days.

This might also impact Portugal
Posted Jan 15, 2026 - 07:30 UTC

Update

Colis Prive informed are currently experiencing delays in their processing and delivery network.

Expected delay: 1-2 days
Posted Dec 05, 2025 - 14:39 UTC

Monitoring

A cold wave is currently sweeping across France, affecting many regions with black ice and snowfall.

Delivery times may be extended locally depending on road conditions.

Expected delay: 1-2 days
Posted Nov 24, 2025 - 13:31 UTC
This incident affected: Carrier connections (EVRi, Maersk E-Delivery).