Olympic Games Paris 15th of July 2024
Incident Report for Link Parcel4you
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 09:50 UTC
Update
Dear Relation,

We hope this email finds you well.

We’ve been informed about the possible impact of the delivery of post and packages during the Olympic and Paralympic Games in and around Paris.

Please take into account longer delivery times and impacted performance will be expected during this period.

Date: 26th of July till 08th of September.

Expected delay: 1-3 days

Our network partners will make every effort to ensure deliveries in the best conditions.

Please share this information internally if needed.
When this does not apply to you, please ignore this email or please be so kind to forward this to the correct person.

Thank you for your attention to this matter and for your continued partnership with us.
Posted Jul 24, 2024 - 08:17 UTC
Monitoring
Dear relation,

We hope this letter finds you well. We’ve been informed about the expectation of the possible impact of the Olympic Games in Paris 2024.

Please take into account longer delivery times and impacted performance will be expected during this period.
Date: 15-07-2024 till 15-09-2024.

Our network partners will make every effort to ensure deliveries in the best conditions for all.

As soon more information is shared, we will of course inform you immediately.
Posted Jun 17, 2024 - 10:56 UTC
This incident affected: Carrier connections (Maersk E-Delivery).