Heavy fires in Portugal
Incident Report for Link Parcel4you
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 13:15 UTC
Monitoring
We would like to inform about the ongoing fires in northern Portugal:

Portugal:

Currently facing heavy fires in the center north region and the National authorities closed the highway and some national roads to due to the fires and the low visibility caused by the smoke.

Affected ZIP codes that won't have deliveries or pick up operation during today:

3460

3475

3670

3680

3700

3720

3730

3740

3800

3810

3840

3850

3880

3885

4500

4505

4520

4525

4535

4540

These deliveries will be priority during the next days once the situation is solved and the accesses are opened again.
Posted Sep 18, 2024 - 08:22 UTC
This incident affected: Carrier connections (Maersk E-Delivery).