BPost - Possible impact on your shipments due to local actions

Incident Report for Link Parcel4you

Update

As of this morning, unannounced local actions have been initiated in certain regions in the south of the country in Begium. These actions are linked to the transformation Bpost is undertaking to adapt its organisation to declining letter volumes and the growing expectations in the parcels market.

As a result, the pickup and delivery of letters and parcels may be disrupted in these regions. Consultations with the social partners are scheduled for 1 April, and the potential impact in the coming days will depend in part on how the industrial action and consultations develop.

Every effort is being made to limit any inconvenience and safeguard the continuity of services. Customers will, as always, receive accurate and timely updates via Track & Trace and the My Bpost app.

The situation is being closely monitored, and updates will be provided as developments occur.

Bpost remains at customers’ disposal for any questions and thanks them for their understanding.
Posted Mar 31, 2026 - 12:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 12:21 UTC