Service Update – Wildfires France & Spain

Incident Report for Link Parcel4you

Update

We would like to inform you that ongoing wildfire in France and Spain.

France – Bordeaux Region
Significant wildfires in the areas around Cap Ferret, Bordeaux and Arcachon Bay have resulted in large-scale evacuations, road closures and transport restrictions. Deliveries and collections in affected areas are currently delayed, and some shipments cannot be delivered until access is restored.

Spain – Multiple Regions Affected
Wildfires continue to impact parts of Madrid, Ávila, Toledo and Castellón, causing evacuations, road closures and restricted access. Deliveries and pickups remain suspended in several locations, and additional postal codes may be impacted as authorities introduce further restrictions.

Postal codes affected
France – Bordeaux / Arcachon Bay
Postcodes: 33700, 33520, 33160, 33127, 33185, 33320, 33510, 33740, 33950, 33138, 33125, 33770, 33980, 33114, 33830, 33680, 33480, 40200, 40600, 40210, 40410, 40460, 40160.

Spain – Madrid
Postcodes: 28680, 28696, 28630, 28296, 28297, 28212, 28294, 28640, 28694, 28213, 28214, 28649, 28620, 28695, 28293, 28211, 28295, 28650.

Spain – Ávila
Postcodes: 05420, 05428, 05430, 05440, 05270, 05260, 05250, 05450, 05460, 05461, 05470.

Spain – Toledo
Postcodes: 45900, 45918, 45645, 45641, 45640, 45631, 45633, 45634, 45630, 45643, 45644.

Spain – Castellón
Postcodes: 12600, 12549, 12609, 12526, 12224, 12230, 12214, 12220, 12222, 12211, 12231, 12221, 12223, 12232, 12209.
Posted Jul 29, 2026 - 08:24 UTC

Monitoring

Wildfires in France are causing widespread disruption in the southwest of the country, particularly in the Bordeaux region.

In Spain, Madrid, Ávila, Toledo and Castellón have declared states of emergency

Mail and parcels destined for Spain and France may be delayed due to ongoing wildfires.
Posted Jul 28, 2026 - 12:42 UTC
This incident affects: Carrier connections (Maersk E-Delivery).