International delays forest fires Spain- Maersk E-delivery

Incident Report for Link Parcel4you

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 09:28 UTC

Monitoring

Dear Customer,

We would like to inform you about potential delivery/pick up impacts for post and packages to the following destination:

Spain
​​​​We would like to inform you that, due to ongoing forest fires in several parts of Spain, access to certain regions will be temporarily restricted.

The affected areas include:

Andalusia
Asturias
Extremadura
Castile and León
Ourense
Palencia
We will continue to monitor the situation closely.

Expected delay: 1-3 days

Our network partners will make every effort to ensure deliveries in the best conditions.
This situation for our network partners is in constant coordination and we will continuously inform you about the current status when this is needed.
Posted Aug 17, 2025 - 12:29 UTC
This incident affected: Carrier connections (Maersk E-Delivery).