Early Bird is updating their API Tuesday 3rd of February between 12 and 1 PM

Incident Report for Link Parcel4you

Resolved

The Early Bird system has successfully been updated and is operational again.
Posted Feb 03, 2026 - 12:43 UTC

Monitoring

Dear customer,

Early Bird needs to perform a necessary system update today Tuesday 3rd of February between 12 and 1 PM.

During this time, Early Bird will reject bookings, and in cases where bookings are accepted, response times may be longer than usual.

We apologize for the short notice regarding this maintenance window.
Posted Feb 03, 2026 - 09:16 UTC
This incident affected: Carrier connections (Early Bird).