eConnect Service Downtime 18.07.2026

Incident Report for Link Parcel4you

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 12:38 UTC

Identified

Please be informed that we will perform scheduled maintenance on the eConnect platform as part of a database optimization activity.

Maintenance window

Date: Saturday, 18 July 2026

Time: 06:00–09:00 CEST

Expected impact: Up to 3 hours of downtime

Service impact: During the maintenance window, the eConnect application and APIs will be unavailable. Customers using the eConnect APIs for shipment creation or tracking information may receive a "500 – Internal Server Error" response.


Any requests sent during the downtime should be resent once the maintenance has been completed.


We apologize for any inconvenience and appreciate your understanding.
Posted Jul 14, 2026 - 11:38 UTC
This incident affected: Carrier connections (DHL Germany).