International delays UPDATE
Incident Report for Link Parcel4you
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 08:29 UTC
Monitoring
We are informing to update on potential delays in deliveries schedules due to severe flooding affecting parts of Central Europe and forest fires.
Currently, the delays are specifically impacting the below destinations.

Please take into account that due to this major force longer delivery times and impacted performance will be expected during this period.

Austria
Due to flooding in Lower Austria and other parts of Austria, restrictions may occur in parcel delivery.

The situation in Austria has fundamentally improved.
Yesterday partial deliveries were possible in most areas.

Since today in most base areas deliveries are possible again.
However, massive road closures are expected in some delivery areas.

Expected delay: 3-5 days

Czech Republic
Due to flooding in Czech Republic, some of the services may be limited, primarily in the region of northern Moravia - mainly in the areas of Krnov, Opava, Ostrava and Jeseníky.

Expected delay: 3-5 days

Romania, Poland and Slovakia
Due to flooding, we expect delays in the delivery of mail and parcels.

Expected delay: 3-5 days

Portugal
Due to forest fires in certain parts of Portugal, we expect delays in the delivery of mail and parcels in the regions of Porto, Braga, Viana do Castelo and Aveiro.

Expected delay: 3-5 days

Our network partners will make every effort to ensure deliveries in the best conditions.
This situation for our network partners is in constant coordination and we will continuously inform you about the current status over the next few days.
Posted Sep 19, 2024 - 10:49 UTC
This incident affected: Carrier connections (Maersk E-Delivery, DHL Poland).